WhenIclick on any of the thumbnail photos, I just get a greyed out screen. Why? - Chevy Colorado & GMC Canyon
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-16-2016, 10:18 AM Thread Starter
Senior Member
 
Join Date: Mar 2013
Location: Austin, TX
Posts: 1,917
WhenIclick on any of the thumbnail photos, I just get a greyed out screen. Why?

I want to check out all the photos of lifted trucks, turbo kits, etc... but when I do click on the photos 80% of the time I just get a grey screen on my computer.


If I try and save the photo and then open it up, all I have a tiny photo that if I try to expand it, is highly pixilated.


Help!

Current: 2009 Canyon CC I5. 180K miles. Best vehicle I've ever owned.
ORDERED: 2018 Canyon Denali Diesel 4x4 CCLB
Suns_PSD is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-16-2016, 11:19 AM
Senior Member
 
Join Date: Jan 2014
Location: DFW, Texas
Posts: 7,659
Have not had an issue. Probably need to know if Apple/PC, phone or computer, iphone or android, operating system, and browser.

2015 Canyon SLT, Copper Red, 2WD, CC, SB, V6, Tow, blk leather, factory spray liner, safety pkg, generic roll up bed cover, Tekonsha P3 Brake Controller.
CaryBosse is online now  
post #3 of 8 (permalink) Old 09-16-2016, 11:41 AM
Super Moderator
 
and_steve's Avatar
 
Join Date: Feb 2016
Location: Houston, TX
Posts: 800
Garage
Seems to be a local issue. I too have some issues with that when my connection is slow on my phone or something.


Sent from my iPhone on a Falcon 9 rocket

Resident thread derailer

2016 GMC Canyon SLT: CC SB 4x4

Site Rules

and_steve is offline  
 
post #4 of 8 (permalink) Old 09-16-2016, 08:31 PM
Senior Member
 
Join Date: Jul 2015
Location: Global
Posts: 175
Quote:
Originally Posted by Suns_PSD View Post
I want to check out all the photos of lifted trucks, turbo kits, etc... but when I do click on the photos 80% of the time I just get a grey screen on my computer.


If I try and save the photo and then open it up, all I have a tiny photo that if I try to expand it, is highly pixilated.


Help!

Have you tried clearing 'Browser data' and 'Cookies'?

As Cary mentioned, what device and browser are you using?
Try using a different browser to see if that will help troubleshoot the issue.

2014 Colorado Z71 4X4 (Global) CCSB | 2.8 Duramax diesel, 6 speed auto | 285/60/18 Nitto Terra Grapplers | 1.25" OME leveling w/Nitro shocks (no spacer) | CB-773 Sport bar | MCC rocker bar, frame mounted | Custom steel front bumper w/Warn winch and LED lite bar | 1.5" coil shock spacer, total actual front lift 4", new UCAs, Diff drop, 2" block in back | Skid plates | Fender flares
Dave rado is offline  
post #5 of 8 (permalink) Old 09-16-2016, 09:26 PM
Junior Member
 
Join Date: Jul 2016
Location: .
Posts: 3
Noticed same with Internet Explore lately. Switched to Firefox when it happens, works fine.
MtMan is offline  
post #6 of 8 (permalink) Old 09-16-2016, 10:16 PM
Senior Member
 
spoonman's Avatar
 
Join Date: Mar 2015
Location: bonsall, ca
Posts: 797
Garage
Noticed this lately while using Firefox on my desktop as well as safari on my iPad and chrome on my android phone. Figured it was a forum issue given it happens on 3 different platforms.

2015 Z71 2WD Crew Cab Long Bed Cyber Grey Metallic

Ready Lift 2.0 leveling kit, OEM Fender Flares, WeatherTech Mudflaps, Morimoto HID Kit, K&N 63 Series intake, JBA Catback Exhaust, Rough Country Hidden Bumper Mounts and 30" Light Bar, 17" Black Rhino Tanay wheels, Goodyear Duratracs, Go Rhino Sport Bar 2.0
spoonman is online now  
post #7 of 8 (permalink) Old 09-17-2016, 10:48 PM
Senior Member
 
Chief2016's Avatar
 
Join Date: Nov 2015
Location: Pensacola, Fl.
Posts: 1,340
Quote:
Originally Posted by spoonman View Post
Noticed this lately while using Firefox on my desktop as well as safari on my iPad and chrome on my android phone. Figured it was a forum issue given it happens on 3 different platforms.
Most probably not a forum issue as IE did this on Windows 7 for me. Got a new laptop w/ Windows 10 and no more problem, works fine.

'16 Z71 EC
GMPP Exhaust - K&N (Stock CAI) - Hypertech 89 Octane Tune
Hellwig Anti Sway Bar - Rear

Morimoto HID conversion 5500K
Morimoto LED Projector Fog Lights 5500K
GM Color Matched Grille
AVS VentShades
Colorado badges removed
Black Bow Ties

Red LED Dome lights
Canyon (soft) black center arm rest
Canyon Dark Bronze Aluminum Radio Bezel
Browneye's Rear Seat Shelf

Bed Rug & Tailgate Mats

More to come!
Chief2016 is offline  
post #8 of 8 (permalink) Old 09-20-2016, 04:01 PM Thread Starter
Senior Member
 
Join Date: Mar 2013
Location: Austin, TX
Posts: 1,917
Thanks guys for the suggestions.

Current: 2009 Canyon CC I5. 180K miles. Best vehicle I've ever owned.
ORDERED: 2018 Canyon Denali Diesel 4x4 CCLB
Suns_PSD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome