Your Notifications 3 - Chevy Colorado & GMC Canyon
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 05-05-2017, 07:24 AM Thread Starter
Senior Member
 
Join Date: Dec 2014
Location: Michigan
Posts: 224
Send a message via AIM to Z15_34396 Send a message via MSN to Z15_34396
Your Notifications 3

The link does not show me the notifications, can't find what they are. What am I missing?

Mike

2015 Sierra Denali 6.2L/420HP
Protected by AMSOIL Synthetic Lubricants
Z15_34396 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 05-05-2017, 08:58 AM
Senior Member
 
BumbleZ's Avatar
 
Join Date: Dec 2015
Location: Northern California
Posts: 533
Garage
Quote:
Originally Posted by Z15_34396 View Post
The link does not show me the notifications, can't find what they are. What am I missing?
In another thread the admins basically admitted they've done something to the site that causes this to happen if you are using Firefox browser with any ad blocking extensions.

You can get around it by switching over to the classic view of the site in the pull down menu near the bottom left of the page and then reload the site....

2016 Canyon SLE diesel, Brownstone Metallic, Towing Package, etc.

Mods:
Fold-A-Cover G4 Elite
Factory GMC front Mud Flaps
BigBoi Headlight Switch Mod


In the garage: 2002 Z06

BumbleZ is offline  
post #3 of 21 (permalink) Old 05-05-2017, 03:00 PM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
We actually have a fix for those using adblockers on the site. Just need to know what type of adblocker you are using and I'll talk you through what you need to do

Kevin
admin is offline  
 
post #4 of 21 (permalink) Old 05-05-2017, 06:20 PM Thread Starter
Senior Member
 
Join Date: Dec 2014
Location: Michigan
Posts: 224
Send a message via AIM to Z15_34396 Send a message via MSN to Z15_34396
Ghostery with Chrome Version 58.0.3029.96 (64-bit)

Mike

2015 Sierra Denali 6.2L/420HP
Protected by AMSOIL Synthetic Lubricants

Last edited by Z15_34396; 05-05-2017 at 06:22 PM.
Z15_34396 is offline  
post #5 of 21 (permalink) Old 05-05-2017, 08:52 PM
Senior Member
 
BumbleZ's Avatar
 
Join Date: Dec 2015
Location: Northern California
Posts: 533
Garage
Firefox with Adguard and uBlock Origin.

2016 Canyon SLE diesel, Brownstone Metallic, Towing Package, etc.

Mods:
Fold-A-Cover G4 Elite
Factory GMC front Mud Flaps
BigBoi Headlight Switch Mod


In the garage: 2002 Z06

BumbleZ is offline  
post #6 of 21 (permalink) Old 05-06-2017, 12:23 PM
Senior Member
 
Rememo's Avatar
 
Join Date: Sep 2014
Location: Wisconsin
Posts: 351
Happens at work and at home, but for some reason there are less issues at home. I'm running Windows 10, Firefox 53, uBlock Origin, and Ghostery in both locations. Also happens with Chrome and uBlock Origin. At work the site is pretty much unusable. The menus don't work, posted images aren't visible, and the notifications are false. At home, posted images aren't visible, the menus don't work, but the notifications seem to work. Any assistance is appreciated.

2015 Colorado Ext. Cab Z71 4X4 (4/15 build date):
Bose, nav., sliding rear window, factory spray-in bed liner, fender guards, Rallyarmor UR mudflaps, Truxedo Lo Pro QT, door sill protectors, BNR tune.

Rememo is offline  
post #7 of 21 (permalink) Old 05-06-2017, 03:16 PM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
Can you unblock [Verticalscope] from your adblock? it should fix the issue and still allow you to use adblock.

Niall
Attached Images
File Type: png upload.png (55.7 KB, 10 views)
File Type: png upload (1).png (21.1 KB, 2 views)
admin is offline  
post #8 of 21 (permalink) Old 05-06-2017, 04:55 PM Thread Starter
Senior Member
 
Join Date: Dec 2014
Location: Michigan
Posts: 224
Send a message via AIM to Z15_34396 Send a message via MSN to Z15_34396
That works......

Mike

2015 Sierra Denali 6.2L/420HP
Protected by AMSOIL Synthetic Lubricants
Z15_34396 is offline  
post #9 of 21 (permalink) Old 05-06-2017, 05:40 PM
Member
 
CuriousD's Avatar
 
Join Date: Mar 2014
Location: Ballwin
Posts: 76
Doesn't work for me. Also, most threads that used to have pictures in them now just say: "Attached Thumbnails" but don't display anything and avatars don't display either. Seems like whatever change(s) were made to the site have broken it more than helped it, and it was pretty damn broken to begin with.

- Justin
CuriousD is offline  
post #10 of 21 (permalink) Old 05-06-2017, 07:31 PM
Senior Member
 
BumbleZ's Avatar
 
Join Date: Dec 2015
Location: Northern California
Posts: 533
Garage
Same result here. Also can't see my notifications as before. I was instructed to clear my cache. Didn't work. Classis view IS working though with both adguard, uBlock Origins, and Disconnect active so that's an acceptable work around...

2016 Canyon SLE diesel, Brownstone Metallic, Towing Package, etc.

Mods:
Fold-A-Cover G4 Elite
Factory GMC front Mud Flaps
BigBoi Headlight Switch Mod


In the garage: 2002 Z06

BumbleZ is offline  
post #11 of 21 (permalink) Old 05-08-2017, 09:30 AM
Senior Member
 
Rememo's Avatar
 
Join Date: Sep 2014
Location: Wisconsin
Posts: 351
Quote:
Originally Posted by admin View Post
Can you unblock [Verticalscope] from your adblock? it should fix the issue and still allow you to use adblock.

Niall
I whistlisted 'static.verticalscope.com' and 'verticalscope.com'. I also deleted any cookies from this site and restarted Firefox. No joy. I can't see the image you posted. It simply says "attached thumbnail". The drop-down arrows of the menus don't work either. (Forums, New Posts, Garage, Tools).


Edit: If I disable uBlock and allow Verticalscope in Ghostery the site behaves normally. Will have to find the proper way of allowing Verticalscope in uBlock.

2015 Colorado Ext. Cab Z71 4X4 (4/15 build date):
Bose, nav., sliding rear window, factory spray-in bed liner, fender guards, Rallyarmor UR mudflaps, Truxedo Lo Pro QT, door sill protectors, BNR tune.


Last edited by Rememo; 05-08-2017 at 09:58 AM.
Rememo is offline  
post #12 of 21 (permalink) Old 05-08-2017, 10:26 AM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
Have you tried to use classic skin option? If you got to the bottom of the page you can click the drop down function and switch to classic to see if that helps out your issue? What kind of device are you using?

~ Glenda
admin is offline  
post #13 of 21 (permalink) Old 05-08-2017, 10:42 AM
Senior Member
 
Rememo's Avatar
 
Join Date: Sep 2014
Location: Wisconsin
Posts: 351
Quote:
Originally Posted by admin View Post
Have you tried to use classic skin option? If you got to the bottom of the page you can click the drop down function and switch to classic to see if that helps out your issue? What kind of device are you using?

~ Glenda
Classic skin never seemed to work for me. I finally found a way to allow VerticalScope in both uBlock and Ghostery for this site. Everything is working now. Thanks for the information.

2015 Colorado Ext. Cab Z71 4X4 (4/15 build date):
Bose, nav., sliding rear window, factory spray-in bed liner, fender guards, Rallyarmor UR mudflaps, Truxedo Lo Pro QT, door sill protectors, BNR tune.

Rememo is offline  
post #14 of 21 (permalink) Old 05-08-2017, 09:40 PM
Senior Member
 
Join Date: Feb 2015
Location: WI
Posts: 264
Quote:
Originally Posted by admin View Post
Have you tried to use classic skin option? If you got to the bottom of the page you can click the drop down function and switch to classic to see if that helps out your issue? What kind of device are you using?

~ Glenda
I am using Chrome and Adblock Plus. How do I switch to "classic"? I select the Classic pulldown, but it always reverts to "Full".

2015 GMC Canyon SLT 4x4, Onyx Black, Fold-a-Cover
njacobsen is offline  
post #15 of 21 (permalink) Old 05-09-2017, 09:32 AM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
Hey there,

What device are you using?

~ Glenda
admin is offline  
post #16 of 21 (permalink) Old 05-09-2017, 09:44 AM
Senior Member
 
Join Date: Feb 2015
Location: WI
Posts: 264
Quote:
Originally Posted by admin View Post
Hey there,

What device are you using?

~ Glenda
HP Laptop

2015 GMC Canyon SLT 4x4, Onyx Black, Fold-a-Cover
njacobsen is offline  
post #17 of 21 (permalink) Old 05-09-2017, 02:22 PM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
Quote:
Originally Posted by njacobsen View Post
HP Laptop
Hey there,

When you attempt to change your skin, have you tried clearing your cache and cookies?
Also, from your browser, make sure that the cookies are set to be remembered.
Go to the Settings in Chrome->Advanced settings->Privacy->Content Settings-> Allow local data to be set. Make sure you check this setting off.

Let us know if that worked at all for you.

Richard.
admin is offline  
post #18 of 21 (permalink) Old 05-09-2017, 04:27 PM
Senior Member
 
Join Date: Feb 2015
Location: WI
Posts: 264
Quote:
Originally Posted by admin View Post
Hey there,

When you attempt to change your skin, have you tried clearing your cache and cookies?
Also, from your browser, make sure that the cookies are set to be remembered.
Go to the Settings in Chrome->Advanced settings->Privacy->Content Settings-> Allow local data to be set. Make sure you check this setting off.

Let us know if that worked at all for you.

Richard.
That did not change the behavior of the site. The skin reverts to "Full".

When you say "check this setting off", I assume you mean to say "Allow local data to be set" should be selected. Correct? That setting cannot be "turned off" unless a different setting is selected.

2015 GMC Canyon SLT 4x4, Onyx Black, Fold-a-Cover
njacobsen is offline  
post #19 of 21 (permalink) Old 05-10-2017, 09:49 AM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 292
Garage
Can you try going to your user cp -> Settings & Options -> Edit Options -> Miscellaneous Options -> Forum Skin and change the skin from there.

Niall
njacobsen likes this.
admin is offline  
post #20 of 21 (permalink) Old 05-10-2017, 10:27 AM
Senior Member
 
Join Date: Feb 2015
Location: WI
Posts: 264
Quote:
Originally Posted by admin View Post
Can you try going to your user cp -> Settings & Options -> Edit Options -> Miscellaneous Options -> Forum Skin and change the skin from there.

Niall
That fixed all of the issues. It now remains in the Classic Skin and drop downs work once again.

Thank you

2015 GMC Canyon SLT 4x4, Onyx Black, Fold-a-Cover
njacobsen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome