Why do I randomly need moderator approval to post? - Chevy Colorado & GMC Canyon
 1Likes
  • 1 Post By GregDAP
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-18-2017, 12:14 AM Thread Starter
Junior Member
 
Join Date: May 2017
Location: Oregon
Posts: 11
Why do I randomly need moderator approval to post?

Sometimes my posts show right away sometimes they say it needs moderator approval. Why?
INTJ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-18-2017, 12:54 AM
Super Moderator
 
GregDAP's Avatar
 
Join Date: Jun 2011
Location: Colton, CA
Posts: 4,372
Because you are relatively new here... new members who put links in there post sometimes need approval. Up your post count and it will no longer happen. Sorry it is just the way the site is. It helps with spammers.
admin likes this.

2011 Colorado CC Z71 2LT 4X4 3.7L with a few mods
GregDAP is offline  
post #3 of 6 (permalink) Old 05-18-2017, 12:54 AM
Super Moderator
 
GregDAP's Avatar
 
Join Date: Jun 2011
Location: Colton, CA
Posts: 4,372
I'll approve your latest post

2011 Colorado CC Z71 2LT 4X4 3.7L with a few mods
GregDAP is offline  
 
post #4 of 6 (permalink) Old 05-18-2017, 01:09 AM Thread Starter
Junior Member
 
Join Date: May 2017
Location: Oregon
Posts: 11
I don't mind, it just seemed random. I have been on internet forums for 20+ years and I had never seen that, thought I get it completely. First posts and links until the post count is up--thanks.
INTJ is offline  
post #5 of 6 (permalink) Old 05-18-2017, 10:59 AM
Administrator
 
Join Date: Jun 2009
Location: a
Posts: 291
Garage
Hey,

As Gregdap said, it's to help against spammers. If there are links or too many special characters (i.e $%#@&*) in a post they system will mark it for review. After a few more posts you shouldn't get this issue anymore. Let us know if you need anything else.

Niall
admin is offline  
post #6 of 6 (permalink) Old 05-18-2017, 03:45 PM
Senior Member
 
kaiser67's Avatar
 
Join Date: Mar 2016
Location: Masshole
Posts: 1,015
Used to be on a forum that you couldn't start a thread until you were over 10-15 posts on other threads. The different techniques do help with spam and other unwanted miscreants :)

2016 Red Rock LT CC SB v6 4x4

Eibach Shocks all around w/GM rear blocks, Dee Zee bed mat, TruXedo tonneau, Bull rings, Zevo LEDs, Westin steps, Fog Lights w/JDMAstar LED, Rear LED pods, Lumen G7s LED Headlights, Factory Remote Start, Dash Cam w/Invisicord, Husky Liners, Canyon console lid, Black badges and grill, Trifecta

My build thread
Front bumper removal How-To
Rear Shock/lift Blocks How-To
kaiser67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome