Poor Seat Heaters? - Page 9 - Chevy Colorado & GMC Canyon
 71Likes
Reply
 
LinkBack Thread Tools Display Modes
post #161 of 199 (permalink) Old 12-16-2016, 10:02 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Anyone notice very inconsistent behavior. This morning my seats were barely warm by the time I got to work. It takes me about 15 minutes to get to work. I park the truck in an attached garage. When I left work they seemed better, but the temp started dropping off like it cycled down to the medium setting after about 10 minutes.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
Sponsored Links
Advertisement
 
post #162 of 199 (permalink) Old 12-16-2016, 10:20 PM
Senior Member
 
Join Date: Jul 2016
Location: Here
Posts: 104
Quote:
Originally Posted by jabberjaw View Post
Anyone notice very inconsistent behavior. This morning my seats were barely warm by the time I got to work. It takes me about 15 minutes to get to work. I park the truck in an attached garage. When I left work they seemed better, but the temp started dropping off like it cycled down to the medium setting after about 10 minutes.
Mine only stay on hi for so long. Have to re-set to the 3rd light (hi) after so long. I think my wife's caravan does this also if I remember correctly.

2016 Colorado Z71 4x4 CCSB Cyber Gray
Bak MX4
New Z71 is offline  
post #163 of 199 (permalink) Old 12-16-2016, 11:09 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Quote:
Originally Posted by New Z71 View Post
Mine only stay on hi for so long. Have to re-set to the 3rd light (hi) after so long. I think my wife's caravan does this also if I remember correctly.
The heated seats will cycle to medium after 30 minutes. You have a 2016 model. If your seats get uncomfortably hot after about 10 minutes, then you do not have the defect many are experiencing in this thread.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
 
post #164 of 199 (permalink) Old 12-16-2016, 11:16 PM
Senior Member
 
Dmax16's Avatar
 
Join Date: Aug 2016
Location: Maine
Posts: 131
My 2016 seats are awesome they get really hot. I've had vws audis and a Porsche and a mini with heated seats and they didn't get near as hot as these ones.
robbpoe likes this.

[/IMG]
Dmax16 is offline  
post #165 of 199 (permalink) Old 12-16-2016, 11:25 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Quote:
Originally Posted by Dmax16 View Post
My 2016 seats are awesome they get really hot. I've had vws audis and a Porsche and a mini with heated seats and they didn't get near as hot as these ones.
I researched the part numbers for the 2015 and the 2016 models. The part numbers are identical. How can this not be proof there is a defect if your seats get really hot and mine are just warm.
Dmax16 likes this.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package

Last edited by jabberjaw; 12-17-2016 at 12:33 PM.
jabberjaw is offline  
post #166 of 199 (permalink) Old 12-16-2016, 11:54 PM
Senior Member
 
Dmax16's Avatar
 
Join Date: Aug 2016
Location: Maine
Posts: 131
Quote:
Originally Posted by jabberjaw View Post
I researched the part numbers for the 2015 and the 2016 models. The part numbers are identical. How can this not be proof there is a defect if your seats get really how and mine are just warm.
Yeah something seems off.. my seats are leather are yours? I doubt cloth would make a difference though...

[/IMG]
Dmax16 is offline  
post #167 of 199 (permalink) Old 12-16-2016, 11:56 PM
Senior Member
 
Dmax16's Avatar
 
Join Date: Aug 2016
Location: Maine
Posts: 131
Me heater seems to be off thou 75° and below is cold air... gotta get that checked out..

[/IMG]
Dmax16 is offline  
post #168 of 199 (permalink) Old 12-17-2016, 11:58 AM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Quote:
Originally Posted by Dmax16 View Post
Yeah something seems off.. my seats are leather are yours? I doubt cloth would make a difference though...
My seats are leather too. As far as your heater, there is a service bulletin related to the damper shaft needing reinforcement. What I noticed with mine after the fix was applied, is that the temperature regulator did not work correctly if I had the blower turned off. When off, I had to change the temperature setting significantly to get the temperature to change. When I had it set on 70, the air temperature coming out of the vents was significantly higher. If I turned it down to about 67 then the air temp would be colder than expected. It was like there was a deadband when I changed the setting. I even left it on a particular setting for several minutes to see if it would settle down. I assume there is some sort of PID control being used to regulate the temperature.

I was going to call and report the behavior but then I tested it with the blower on low and it worked much better. The air temperature was being regulated as I would expect. I can live with that behavior. For the most part, I am one of those "if it is on, it is on the highest or lowest temperature setting" type of guys.
Dmax16 likes this.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
post #169 of 199 (permalink) Old 12-17-2016, 01:30 PM
Senior Member
 
Dmax16's Avatar
 
Join Date: Aug 2016
Location: Maine
Posts: 131
Quote:
Originally Posted by jabberjaw View Post
My seats are leather too. As far as your heater, there is a service bulletin related to the damper shaft needing reinforcement. What I noticed with mine after the fix was applied, is that the temperature regulator did not work correctly if I had the blower turned off. When off, I had to change the temperature setting significantly to get the temperature to change. When I had it set on 70, the air temperature coming out of the vents was significantly higher. If I turned it down to about 67 then the air temp would be colder than expected. It was like there was a deadband when I changed the setting. I even left it on a particular setting for several minutes to see if it would settle down. I assume there is some sort of PID control being used to regulate the temperature.

I was going to call and report the behavior but then I tested it with the blower on low and it worked much better. The air temperature was being regulated as I would expect. I can live with that behavior. For the most part, I am one of those "if it is on, it is on the highest or lowest temperature setting" type of guys.
Yeah that's what mines doing and I'm the same way I guess haha it kinda bugs me but I hate leaving my truck at a dealership.. haha. Thanks!

[/IMG]
Dmax16 is offline  
post #170 of 199 (permalink) Old 12-20-2016, 06:18 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
The conversation with GM didn't go too well and I was told to take my truck to another dealership. I told my contact others are having this issue as well. She told me to tell everyone who is having seat heating problems to call GM customer service at 1-866-790-5700 and file a complaint. If there are enough complaints a recall may be issued.

Please take the time to make the call if you have taken your truck to the dealership and was told it is working as designed, but you are not satisfied with the diagnosis. I will be reposting this every week or so. If you file a complaint, please notify this thread.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
post #171 of 199 (permalink) Old 12-20-2016, 07:52 PM
Senior Member
 
impact's Avatar
 
Join Date: Oct 2014
Location: Ottawa
Posts: 405
I had the pleasure of sitting in a Ford fusion yesterday in -15 C. The driver turned the seat heater on and it was almost instantaneous heat. I now realize there is much better out there as this truck is my first experience with that feature and now feel disappointed in its performance even though I had it checked out by the dealer.
impact is offline  
post #172 of 199 (permalink) Old 12-20-2016, 09:53 PM
JBT
Senior Member
 
JBT's Avatar
 
Join Date: Apr 2007
Location: New Jersey
Posts: 2,390
Garage
Well, to all you owners with problems, When you turn the seat heater on, there should be heat within a min or two. And, at the highest setting it should get too hot very fast. Unless mine is broken and going to burst into flames. That would suck. My truck was built 8/18/15

2016 Chevy Colorado Z71 V6 4x4 Extended Cab
_________________________
Built 8/18/15
A.R.E. Z Series Cap
Red Hot
JBT is offline  
post #173 of 199 (permalink) Old 12-28-2016, 01:56 PM
Junior Member
 
Join Date: Feb 2015
Location: West Chester, PA
Posts: 23
Quote:
Originally Posted by jabberjaw View Post
The conversation with GM didn't go too well and I was told to take my truck to another dealership. I told my contact others are having this issue as well. She told me to tell everyone who is having seat heating problems to call GM customer service at 1-866-790-5700 and file a complaint. If there are enough complaints a recall may be issued.

Please take the time to make the call if you have taken your truck to the dealership and was told it is working as designed, but you are not satisfied with the diagnosis. I will be reposting this every week or so. If you file a complaint, please notify this thread.
I too am having issues with the heated seats. They have never worked properly. I have contacted the #800 after the dealer looked at my truck and told me that the seats were working as designed. A follow up has been scheduled with the dealer. Problem is I have 40K miles on the truck and the bumper to bumper warranty is out. He was talking about diagnostic charges just to reinspect the truck. The seats heave never worked and looks like I might be out of pocket now to have them fixed.
*84ta is offline  
post #174 of 199 (permalink) Old 12-28-2016, 09:08 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Quote:
Originally Posted by *84ta View Post
I too am having issues with the heated seats. They have never worked properly. I have contacted the #800 after the dealer looked at my truck and told me that the seats were working as designed. A follow up has been scheduled with the dealer. Problem is I have 40K miles on the truck and the bumper to bumper warranty is out. He was talking about diagnostic charges just to reinspect the truck. The seats heave never worked and looks like I might be out of pocket now to have them fixed.
If you opened a complaint before your warranty was up, then they shouldn't charge you anything. You should printout all these posts for reference when talking to the service department. My heated seats are terrible. It was 46 degrees today and I had them on high for over 25 minutes and they were barely warm.

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
post #175 of 199 (permalink) Old 01-06-2017, 10:00 AM
Junior Member
 
Join Date: Feb 2015
Location: West Chester, PA
Posts: 23
Truck is back at the dealer for a 2nd time to see if they can diagnose the faulty seat heaters. Why they say they work when the clearly do not is beyond me! They are supposed to report back to GM customer care with the findings and see if they can cone to an agreement on fixing the issue. I am not willing to pay one penny towards an issue that is a manufacturing defect. When you spend 35K on a new truck GM needs to pony up and stand behind their product.

On a side note I looked up the seat heaters on the GM parts website and they say discontinued. Clearly this is not true. Said the same thing when I needed a new front fender after a incident with a deer. Anyone know why this is?
*84ta is offline  
post #176 of 199 (permalink) Old 01-06-2017, 09:08 PM
Senior Member
 
404 Not Found's Avatar
 
Join Date: Mar 2016
Location: Ontario Canada
Posts: 760
My heated seats on my '16 work perfectly. They can be a little cold around the edges sometimes because the seats are a tad small. Happy with the heaters though. It's sad to hear that some here are not happy. I can imagine how disappointing that would be on a cold morning.

2016 Canyon SLT Crew Cab Shortbox Duramax Diesel, Summit White/Jet Black.

Engine built 1/12/16
Placed order 2/20/16
Dealer ordered 2/25/16
Target Production Week 4/11/16
Built and shipped 4/12/16
Delivered to dealer 4/22/16
Drove it home 4/27/16
404 Not Found is online now  
post #177 of 199 (permalink) Old 01-11-2017, 07:17 PM
WPG
Senior Member
 
WPG's Avatar
 
Join Date: May 2015
Location: MS
Posts: 132
Garage
To anyone that got them fixed how long did it last? Mine would roast you in about 5 mins after the fix last year. ( just like most 2016 owners stated) Now back to no heat again. No matter how long you leave it on.
WPG is offline  
post #178 of 199 (permalink) Old 01-11-2017, 08:35 PM
Senior Member
 
jabberjaw's Avatar
 
Join Date: May 2015
Location: Earth
Posts: 189
Garage
Quote:
Originally Posted by WPG View Post
To anyone that got them fixed how long did it last? Mine would roast you in about 5 mins after the fix last year. ( just like most 2016 owners stated) Now back to no heat again. No matter how long you leave it on.
Do you have no heat on all 4 heating elements? Best I can tell, GM discontinued the heating elements. I don't know what they are putting in the 2017 models. Did you have no heat originally, or were the elements just not getting hot like mine?

2015 Canyon SLT 4x4 3.6L V6
BOSE System
NAV & Driver Alert Package
jabberjaw is offline  
post #179 of 199 (permalink) Old 01-12-2017, 08:36 AM
Senior Member
 
Rememo's Avatar
 
Join Date: Sep 2014
Location: Wisconsin
Posts: 340
Being who I am, I gave up on having the dealer acknowledge that my heaters were garbage. I ordered replacement elements for both seats. Yes, GM did change the part numbers for both elements.

Assuming replacing the elements works, I'll post a write up for those who may want to do the same.

I've already had the passenger seat out and partially apart once. It isn't fun releasing the upholstery from the bottom of the seats.
jabberjaw and AK Goat like this.

2015 Colorado Ext. Cab Z71 4X4 (4/15 build date):
Bose, nav., sliding rear window, factory spray-in bed liner, fender guards, Rallyarmor UR mudflaps, Truxedo Lo Pro QT, door sill protectors, BNR tune.

Rememo is offline  
post #180 of 199 (permalink) Old 01-17-2017, 03:19 PM
WPG
Senior Member
 
WPG's Avatar
 
Join Date: May 2015
Location: MS
Posts: 132
Garage
Quote:
Originally Posted by jabberjaw View Post
Do you have no heat on all 4 heating elements? Best I can tell, GM discontinued the heating elements. I don't know what they are putting in the 2017 models. Did you have no heat originally, or were the elements just not getting hot like mine?
New the bottom would never heat up, back would get warm after 30 mins. Dealer replaced/fixed and everything got HOT after 3 mins. Now bottom no heat, back warm/hot after 30 mins.
WPG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome