Has Anyone Else Experienced This Red 'Mystery Bar' Before? - Chevy Colorado & GMC Canyon
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 09-01-2016, 06:58 PM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Has Anyone Else Experienced This Red 'Mystery Bar' Before?

So it appears out of nowhere, and no matter how far I turn up the volume, the blue bar expands but there's no sound. It happens whether my phone is plugged in and I'm running Apple Car Play, or if it's unplugged and I'm simply listening to the radio or Sirius. I've tried adjusting the volume on the phone to see if that worked, it didn't, and I've turned the radio on and off, but that didn't work either. The only thing that seems to work is turning off the truck, which is obviously difficult when you're tooling down the freeway. Sometimes it just goes away on its own.
Anybody know what the heck is going on?

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-01-2016, 09:16 PM
Super Moderator
 
and_steve's Avatar
 
Join Date: Feb 2016
Location: Houston, TX
Posts: 795
Garage
That happens to me on occasion when I'll be on the phone through the truck and I adjust the volume with the knob or steering wheel controls.

I think the red bar you're talking about is the minimum volume it'll play the call through the truck.

Resident thread derailer

2016 GMC Canyon SLT: CC SB 4x4

Site Rules

and_steve is offline  
post #3 of 17 (permalink) Old 09-01-2016, 10:17 PM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by and_steve View Post
That happens to me on occasion when I'll be on the phone through the truck and I adjust the volume with the knob or steering wheel controls.

I think the red bar you're talking about is the minimum volume it'll play the call through the truck.
The problem is when it appears you lose your volume and control over it. You turn it up or down and the blue bar moves, but your volume stays ****-near muted.
I haven't figured out what causes it to appear, as it's appeared under a multitude of different circumstances(running Car Play or phone unplugged and listening to radio).
The problem is the only way I've found to kill it is turning off the fricken vehicle. So if you're on the freeway, say for a while(I live in SoCal), you're freaking stuck with no radio or anything that runs through your infotainment unit, unless/until you shut off your fuggin motor, which as I said before, isn't the safest thing to do while you're humming down the freeway. I did it last week when there wasn't anyone around me(was concerned my steering would lock), but it's not feasible to expect to be able to perform this maneuver on a regular basis so you gotta pull over and stop.
I asked the dude at my dealer who's in charge of this stuff('Product Specialist'), and I might add that he's the most knowledgeable person I've ever spoken to on the subject of vehicle based electronic hardware and software, but he could only speculate what it was, outside of saying that the infotainment unit is 'dumb', therefore he thinks it might be caused by my phone.
Unfortunately it does it regardless of whether of my phone is on or off

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17

Last edited by yokev; 09-01-2016 at 10:21 PM.
yokev is offline  
 
post #4 of 17 (permalink) Old 09-01-2016, 10:22 PM
Super Moderator
 
and_steve's Avatar
 
Join Date: Feb 2016
Location: Houston, TX
Posts: 795
Garage
Question: Are you a 16 that did the android auto update?


Sent from my iPhone on a Falcon 9 rocket

Resident thread derailer

2016 GMC Canyon SLT: CC SB 4x4

Site Rules

and_steve is offline  
post #5 of 17 (permalink) Old 09-01-2016, 10:34 PM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by and_steve View Post
Question: Are you a 16 that did the android auto update?


Sent from my iPhone on a Falcon 9 rocket
'16 yes, but I have an iphone and Apple Car Play(came pre-installed on my truck's infotainment screen)

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
post #6 of 17 (permalink) Old 09-01-2016, 11:24 PM
Super Moderator
 
and_steve's Avatar
 
Join Date: Feb 2016
Location: Houston, TX
Posts: 795
Garage
Quote:
Originally Posted by yokev View Post
'16 yes, but I have an iphone and Apple Car Play(came pre-installed on my truck's infotainment screen)


I gotcha. But does your truck have the android auto update to the intellilink system? Considering I have a 16 and have never had this issue you're describing, I'm trying to find out which version of the software you're running. I have not taken my truck in for the android auto update.


Sent from my iPhone on a Falcon 9 rocket

Resident thread derailer

2016 GMC Canyon SLT: CC SB 4x4

Site Rules

and_steve is offline  
post #7 of 17 (permalink) Old 09-02-2016, 02:55 AM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by and_steve View Post
I gotcha. But does your truck have the android auto update to the intellilink system? Considering I have a 16 and have never had this issue you're describing, I'm trying to find out which version of the software you're running. I have not taken my truck in for the android auto update.


Sent from my iPhone on a Falcon 9 rocket
Ah, okay. I haven't had any updates done, but I bought it in mid-July. Do you know when this update became available? I'm wondering if mine was built late enough that it was built with the software already in the system, or it was updated before I bought it.

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
post #8 of 17 (permalink) Old 09-02-2016, 03:00 AM
Super Moderator
 
and_steve's Avatar
 
Join Date: Feb 2016
Location: Houston, TX
Posts: 795
Garage
March or April if I'm not mistaken.

My money would be on you're running the updated firmware and if I had to guess, this would be a bug with it. Maybe you could head to the dealership for a look? Because this is obviously not supposed to be happening. I've not heard of any others having this particular issue either.


Sent from my iPhone on a Falcon 9 rocket

Resident thread derailer

2016 GMC Canyon SLT: CC SB 4x4

Site Rules

and_steve is offline  
post #9 of 17 (permalink) Old 09-02-2016, 05:32 AM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by and_steve View Post
March or April if I'm not mistaken.

My money would be on you're running the updated firmware and if I had to guess, this would be a bug with it. Maybe you could head to the dealership for a look? Because this is obviously not supposed to be happening. I've not heard of any others having this particular issue either.


Sent from my iPhone on a Falcon 9 rocket
Thanks man.
I've been talking to the most knowledgeable person at the dealer about it(their product specialist), but I approached it more from an angle of wanting to know what it is, instead of it being a problem I want fixed-which is now what I want.
I'll talk with my service writer in the am.

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
post #10 of 17 (permalink) Old 09-02-2016, 06:06 AM
Senior Member
 
poconojoe's Avatar
 
Join Date: Aug 2016
Location: Mount Pocono, PA
Posts: 150
2016 Colorado bought in August. This happened to me once when listening to XM. All of a sudden there was no sound. I turned off the radio then turned it back on and it was OK.
poconojoe is offline  
post #11 of 17 (permalink) Old 09-02-2016, 07:14 AM
Senior Member
 
Join Date: Jul 2016
Location: VA
Posts: 174
I think this is a limit based on your seatbelt and speed. But I could be wrong. I will explore with mine later today.


Sent from my iPhone using Tapatalk
filo5900 is offline  
post #12 of 17 (permalink) Old 09-02-2016, 08:27 AM
Senior Member
 
plastrd's Avatar
 
Join Date: Jul 2016
Location: nowhere
Posts: 105
Is your phone still paired via Bluetooth when this happens? I'm wondering if your phone triggered the handsfree audio somehow (e.g. Siri decided to chime in or some other app on the phone is announcing/listening). It wouldn't switch it into full phone call mode on the display but just duck the radio sound while it's doing something.
I haven't experienced this myself but the second volume bar leads me to think it's related to controlling volume from a different source.

2016 Canyon CC LB SLE AT, Cyber Gray
Eibach Pro Truck Sport RHA shocks leveled at 1.4", Access Vanish tonneau cover
plastrd is offline  
post #13 of 17 (permalink) Old 09-02-2016, 11:44 AM
Senior Member
 
Join Date: Jul 2016
Location: VA
Posts: 174
Plastrd post reminded what made this happen for me. It's your voice guidance volume. Is your phone paired up and giving you directions?


Sent from my iPhone using Tapatalk
filo5900 is offline  
post #14 of 17 (permalink) Old 09-02-2016, 01:45 PM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by plastrd View Post
Is your phone still paired via Bluetooth when this happens? I'm wondering if your phone triggered the handsfree audio somehow (e.g. Siri decided to chime in or some other app on the phone is announcing/listening). It wouldn't switch it into full phone call mode on the display but just duck the radio sound while it's doing something.
I haven't experienced this myself but the second volume bar leads me to think it's related to controlling volume from a different source.
It's done it while bluetooth'd and plugged in and running Car Play. Doesn't seem to matter.
I've also turned off the phone, but doesn't affect it
I head from the product specialist this am. He said he's gonna look into it and get back to me.
Thanks for everyone's help

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
post #15 of 17 (permalink) Old 09-02-2016, 02:34 PM
Senior Member
 
lqdchkn's Avatar
 
Join Date: Jul 2015
Location: Concord CA
Posts: 2,513
I know on the DIC the blue volume seems to be for the audio source and the red volume is for the phone. Ive never tried adjusting the phone in call volume from the deck itself so I don't know if that display shows the same colors but it looks like it's either:

1. The system getting confused over which volume (phone in call or audio source) it be adjusting
- Is there a chance you accidentally opened a phone call (butt dialed, siri or something) when this happens?

2. The system having an error between displaying for Chevy or GM color scheme. All the Canyon colors are Red where the Colorado is Blue.

Last edited by lqdchkn; 09-02-2016 at 02:37 PM.
lqdchkn is offline  
post #16 of 17 (permalink) Old 09-02-2016, 06:18 PM Thread Starter
Senior Member
 
yokev's Avatar
 
Join Date: Jul 2016
Location: Orange County, Southern Kalifornistan
Posts: 1,060
Garage
Quote:
Originally Posted by lqdchkn View Post
I know on the DIC the blue volume seems to be for the audio source and the red volume is for the phone. Ive never tried adjusting the phone in call volume from the deck itself so I don't know if that display shows the same colors but it looks like it's either:

1. The system getting confused over which volume (phone in call or audio source) it be adjusting
- Is there a chance you accidentally opened a phone call (butt dialed, siri or something) when this happens?

2. The system having an error between displaying for Chevy or GM color scheme. All the Canyon colors are Red where the Colorado is Blue.
I suppose it could've happened once or twice, but the phone sits on the passenger seat generally by itself, so it wouldn't be a regular occurrence.
Thanks for the info about the red bar being for phone volume, as now I know there's a glitch. I've noticed it after I've hung up and I've also noticed it appear from left field, with it sometimes going away on its own, and sometimes(actually most of the time) it staying until I turn off the vehicle and turn it back on.Turning off the phone doesn't affect it, playing with the volume on the phone doesn't affect it, and neither does switching from plugged in to bluetooth.
I called my service writer today, who said it sounded like a software glitch so he wants me to bring it in next week.
Thanks to all for all the help. I appreciate it

2016 Colorado 2.8L D-max, Crew Cab, Long Bed, Z71, 4WD.
ZONE 5.5" Suspension Lift
Moto Metal 970 17x8.5"
Nitto Terra G-G2s, 295/70/17
yokev is offline  
post #17 of 17 (permalink) Old 09-02-2016, 07:46 PM
Senior Member
 
mgw5099's Avatar
 
Join Date: Jun 2016
Location: Gilbert, AZ
Posts: 195
Garage
@yokev, clearly this is our mothers taking over our radios and telling us we shouldn't be listening to the awful racket that will break our eardrums!

Gilbert, AZ
2016 GMC Canyon All Terrain Hybrid
mgw5099 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome