Android Auto Killed My Bluetooth Media Connections - Chevy Colorado & GMC Canyon
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-17-2017, 07:10 PM Thread Starter
Senior Member
 
BumbleZ's Avatar
 
Join Date: Dec 2015
Location: Northern California
Posts: 459
Garage
Android Auto Killed My Bluetooth Media Connections

My phone (LG G3 Verizon) had an update Tuesday morning. After the update, a bunch of the apps on my phone updated also, including Android Auto. All good. Tuesday afternoon I get on a plane for a business trip connect my bluetooth headphones with the asswipe cancelling filter. Works great.

Get off the plane and into my GMC Arcadia rental, plug in my usb cable and navigate to hotel. That night I connected my headphones and no joy. The headphones will only work in Call mode. There isn't even a check box for "Media" anymore in the bluetooth settings menu. Weird. It's a brand new set of headphones so I'm thinking I got a defective unit. Spend a couple of days out of town and use the cable to use my headphones on the way home.

At home I try pairing a different set of bluetooth headphones and same thing, only works in call mode. I try everything I can think of, unpairing, re-pairing, restart the phone, remove the battery from the phone and re-install.

Finally dawns on me that I've only used the Android Auto app once since the last update. I delete Android Auto from the phone and repair both headsets and they now both work in both Call and Media modes. The bluetooth setting menu now shows check boxes for both Media and Call modes for both devices again.

Argghhhh.......

2016 Canyon SLE diesel, Brownstone Metallic, Towing Package, etc.

Mods:
Fold-A-Cover G4 Elite
Factory GMC front Mud Flaps
BigBoi Headlight Switch Mod


In the garage: 2002 Z06

BumbleZ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-17-2017, 07:34 PM
Senior Member
 
Join Date: May 2015
Location: NJ - New Jersey
Posts: 612
Send a message via AIM to newGMC Send a message via MSN to newGMC
Hmmm! I was just going to start a thread because I'm having issues. I have had my truck for 9 months with no issues with bluetooth, and the truck and making calls. I used Android auto the first time last week and now the GMC system doesn't recognize anything I say phone wise. I can't make calls at all through bluetooth. I can through Android auto but not through the GMC system. Its been driving me nuts. Are we having the same issues or is mine different than yours?
newGMC is offline  
post #3 of 5 (permalink) Old 03-19-2017, 09:18 AM
Member
 
Join Date: Nov 2015
Posts: 86
In the settings menus you can remove your device from Android auto in the truck.

Truck side settings, not phone.
bglf83 is offline  
 
post #4 of 5 (permalink) Old 03-19-2017, 10:23 AM Thread Starter
Senior Member
 
BumbleZ's Avatar
 
Join Date: Dec 2015
Location: Northern California
Posts: 459
Garage
Quote:
Originally Posted by bglf83 View Post
In the settings menus you can remove your device from Android auto in the truck.

Truck side settings, not phone.
That's interesting but I would like to keep the functionality of AA with my phone. I just don't want it to change the sound profiles of my other bluetooth devices. This seems like a phone side issue and not the truck.

2016 Canyon SLE diesel, Brownstone Metallic, Towing Package, etc.

Mods:
Fold-A-Cover G4 Elite
Factory GMC front Mud Flaps
BigBoi Headlight Switch Mod


In the garage: 2002 Z06

BumbleZ is offline  
post #5 of 5 (permalink) Old 03-19-2017, 11:40 AM
Senior Member
 
kaiser67's Avatar
 
Join Date: Mar 2016
Location: Masshole
Posts: 888
Try playing around with the setting on the AA app. I got a new update to my GS7 last week too and noticed the UI and everything changed, ugh, and that AA would start on the phone automatically anytime I entered my truck. Played with the setting a little so it only starts when I plug it in and tap the AA on the truck screen. No problems with any BT devices

2016 Red Rock LT CC SB v6 4x4

Eibach Shocks all around w/GM rear blocks, Dee Zee bed mat, TruXedo tonneau, Bull rings, Zevo LEDs, Westin steps, Fog Lights w/JDMAstar LED, Rear LED pods, Lumen G7s LED Headlights, Factory Remote Start, Dash Cam w/Invisicord, Husky Liners, Canyon console lid, Black badges and grill, Trifecta

My build thread
Front bumper removal How-To
Rear Shock/lift Blocks How-To
kaiser67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome