GMC Intellilink not recognizing anything I say? - Chevy Colorado & GMC Canyon
 2Likes
  • 1 Post By stw146
  • 1 Post By GM Customer Service
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-20-2017, 05:20 PM Thread Starter
Senior Member
 
Join Date: May 2015
Location: NJ - New Jersey
Posts: 612
Send a message via AIM to newGMC Send a message via MSN to newGMC
GMC Intellilink not recognizing anything I say?

I've had my truck for 9 going on 10 months and all of a sudden about 2 weeks ago it completely stopped recognizing anything I say phone wise, and music or anything wise really. Whatever I ask it goes to GPS and asks what destination. Anyone else have this happen to them? Sounds strange right? I called my dealer and they said it sounds like it has to reprogrammed. Waiting for them to call back and set up a service visit.
newGMC is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-20-2017, 07:14 PM
Senior Member
 
kevbz's Avatar
 
Join Date: Nov 2015
Location: St Louis MO
Posts: 399
Garage
I believe after I got the android auto upgrade on my radio GM voice stopped recognizing anything I said. It always reverted to a GPS address request also. No matter what you say it asks for a destination. So its definitely not just a one truck quirk

2016 Cyber Grey Colorado Z71, 4x4, CCSB, Bose, nav, trailer package

BDS 5.5" lift, 20% tint, Nitto Ridge Grapplers 285/65/18, Fuel 18x9 Recoils, 5" running boards, K&N CAI, Air dam trimdown to aprox 2" lip, Weatherguard black saddlebox, GM floor liners front and back. LineX

HID conversions, interior LED swap, cargo, reverse, lic plate, fog lights, and switch-back LED's, Rough Country LED bar, toolbox lights, bed rail LEDs, Canyon leather armrest swap
kevbz is offline  
post #3 of 9 (permalink) Old 03-20-2017, 07:34 PM Thread Starter
Senior Member
 
Join Date: May 2015
Location: NJ - New Jersey
Posts: 612
Send a message via AIM to newGMC Send a message via MSN to newGMC
Quote:
Originally Posted by kevbz View Post
I believe after I got the android auto upgrade on my radio GM voice stopped recognizing anything I said. It always reverted to a GPS address request also. No matter what you say it asks for a destination. So its definitely not just a one truck quirk
That is exactly what its doing, exactly to a tee. What is the fix?
newGMC is offline  
 
post #4 of 9 (permalink) Old 03-20-2017, 07:36 PM
Senior Member
 
kevbz's Avatar
 
Join Date: Nov 2015
Location: St Louis MO
Posts: 399
Garage
I don't use the voice that much so I have put it on a short list of things to get looked at. Everything requires a appointment and usually want you to drop it off, so I save up my issues and wait for a good time to drop it off.

Sent from my SAMSUNG-SM-G930A using Tapatalk

2016 Cyber Grey Colorado Z71, 4x4, CCSB, Bose, nav, trailer package

BDS 5.5" lift, 20% tint, Nitto Ridge Grapplers 285/65/18, Fuel 18x9 Recoils, 5" running boards, K&N CAI, Air dam trimdown to aprox 2" lip, Weatherguard black saddlebox, GM floor liners front and back. LineX

HID conversions, interior LED swap, cargo, reverse, lic plate, fog lights, and switch-back LED's, Rough Country LED bar, toolbox lights, bed rail LEDs, Canyon leather armrest swap
kevbz is offline  
post #5 of 9 (permalink) Old 03-20-2017, 08:22 PM
Senior Member
 
Joseysdad's Avatar
 
Join Date: Jan 2016
Location: North Louisiana
Posts: 121
Garage
I had exactly same problem at 10 months on my 2016 Colorado, Dealership tried reprogramming for 2 days, GM blamed my phone then my thumb drive, then admitted that it was a software anomaly that had no permanent fix. You could temporarily delete pairing and go to original settings and it would work for only a day or two. After a couple month's the HMI module died ,no camera no radio, nothing. Dealership replaced module 3 months ago , everything fine now. Get yours repaired before Warranty expires.
Joseysdad is offline  
post #6 of 9 (permalink) Old 03-20-2017, 08:35 PM
Senior Member
 
Join Date: Dec 2015
Location: Anaheim / Lake Arrowhead CA
Posts: 199
Garage
I had the same issue, fix was to change the language to Spanish then back to English.
MoseMan likes this.
stw146 is offline  
post #7 of 9 (permalink) Old 03-20-2017, 10:24 PM Thread Starter
Senior Member
 
Join Date: May 2015
Location: NJ - New Jersey
Posts: 612
Send a message via AIM to newGMC Send a message via MSN to newGMC
Interesting posts, thanks. I'm gonna talk to the dealer again tomorrow, and set up an appointment.
newGMC is offline  
post #8 of 9 (permalink) Old 03-21-2017, 07:58 AM
Junior Member
 
Join Date: Jul 2016
Location: Cheese Land
Posts: 8
I had the same thing happen to my Colorado as well. After a bit of convincing, the dealership recognized that it was the unit (Bose and Navigation) and not my phone. They said they spoke to GM, and GM told them not to re-flash or reinstall the unit's software. The dealership went ahead and did it any way. It fixed the problem and it hasn't happened again.

It would be interesting to try the Spanish/English language trick if it happens again.

Keep reporting these problems to your dealership/GM. Hopefully they'll get the picture and figure out what's wrong.
mph870 is offline  
post #9 of 9 (permalink) Old 03-21-2017, 12:15 PM
Senior Member
 
GM Customer Service's Avatar
 
Join Date: Aug 2012
Location: Michigan
Posts: 811
Hi newGMC,

We apologize we weren’t able to get to you sooner, but we're glad to hear you’re working with your dealership to have your IntelliLink concern addressed. If you would like, we would be happy to contact them on your behalf and provide an additional layer of support on our end. Please send us a private message along with your full contact information, VIN, and preferred dealership if this is something of interest to you.


To learn more about GM’s privacy policy, please visit https://www.gm.com/privacy-statement.html


Best,


Bret B.
GM Customer Care
SigArms likes this.

Check out the NEW Owner Center at: My.Chevrolet.com and My.GMC.com

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
GM Customer Service is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome