Exhaust Particulate Matter Sensor Fail - Page 4 - Chevy Colorado & GMC Canyon
 37Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 78 (permalink) Old 04-03-2017, 05:15 PM
Senior Member
 
Join Date: May 2016
Location: ND
Posts: 119
Add me to the list.


Code (from memory) P1478 which should be Particulate Matter Sensor High Voltage.


Dealer has no ETA with the back order.


Truck has 10,8xx miles.
Hckyplayer8 is offline  
Sponsored Links
Advertisement
 
post #62 of 78 (permalink) Old 04-03-2017, 06:33 PM
Senior Member
 
Join Date: Sep 2016
Location: Parker, CO
Posts: 257
As the sensor is part of the emissions package, it seems to me it should be subject to the Federally mandated 8 year 80,000 mile emissions system warranty. The ECM in my wife's KIA took a dump at 70,000 miles, they quoted 1.2K, I reminded them that the ECM is part of the emissions package covered by said Federal warranty, got a free ECM
Vinolush and hacklerjason like this.

'17 Canyon SLT CCLB 4X4 Diesel, Bronze Alloy, Cocoa/Dune interior. Line-x.

Last edited by Duken4evr; 04-03-2017 at 06:37 PM.
Duken4evr is offline  
post #63 of 78 (permalink) Old 04-04-2017, 09:24 AM
Senior Member
 
ssgjurista's Avatar
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 8,347
If in doubt, all one who need to do is refer to the warranty booklet. It lists the items covered under the Federal/CA emissions.
Some are covered for 7 years/70K miles and others are covered 8 years/80K miles.

"Brownstone Bumblebee" 2016 Diesel Colorado Z71 CCSB 4X4, Brownstone Metallic
HPD and Provent 200 Catch Cans, Amsoil Fluids, MetalMan Front Differential, Engine Oil Pan, & Steering Motor Skid Plate, Undercover Swing Cases
Say No! to Wheelers's Offroad!

"I respect everyone's opinion, no matter how wrong it may be."
ssgjurista is offline  
 
post #64 of 78 (permalink) Old 04-05-2017, 12:45 PM
Senior Member
 
Join Date: May 2016
Location: ND
Posts: 119
I would would presume with GM letting people drive with this part failure, there are no worries about this affecting the regen process.

This part sounds like a glorified post filter oxygen sensor?
Hckyplayer8 is offline  
post #65 of 78 (permalink) Old 04-05-2017, 12:57 PM
Senior Member
 
Vinolush's Avatar
 
Join Date: Oct 2015
Location: Peoples Republic, So CA
Posts: 637
Garage
Quote:
Originally Posted by Hckyplayer8 View Post
I would would presume with GM letting people drive with this part failure, there are no worries about this affecting the regen process.

This part sounds like a glorified post filter oxygen sensor?


Apparently not

Told me if I don't regen to come in and they'll do a forced regen...

2016 Canyon SLT 2.8 Duramax 4x4 SBCC White
Vinolush is offline  
post #66 of 78 (permalink) Old 04-05-2017, 01:59 PM
Senior Member
 
lqdchkn's Avatar
 
Join Date: Jul 2015
Location: Concord CA
Posts: 2,374
This is not the only part that can trigger a regen so that's prolly why they let it go.
lqdchkn is online now  
post #67 of 78 (permalink) Old 04-05-2017, 02:18 PM
Senior Member
 
hacklerjason's Avatar
 
Join Date: May 2016
Location: Ask Me
Posts: 1,236
Quote:
Originally Posted by lqdchkn View Post
This is not the only part that can trigger a regen so that's prolly why they let it go.
The pm sensor does not trigger regens... It monitors the efficiency at which the dpf is removing particulate matter. If the sensor detects pm after the dpf should have caught it, you get a dpf failure code

Sent from my LG-H918 using Tapatalk
lqdchkn and Hckyplayer8 like this.

Last edited by hacklerjason; 04-05-2017 at 03:40 PM.
hacklerjason is online now  
post #68 of 78 (permalink) Old 04-05-2017, 03:39 PM
Senior Member
 
Join Date: May 2016
Location: ND
Posts: 119
Thanks. Just wanted to make sure I should expect normal operation for an upcoming 1k mile round trip.
Hckyplayer8 is offline  
post #69 of 78 (permalink) Old 04-08-2017, 05:48 PM
Junior Member
 
Join Date: Sep 2011
Location: North Jersey
Posts: 15
Looks like I'm joining this club also. All the DEF problems and now this. 6 months and I'm ready to buy something else that's not a GM, and I bleed chevy orange
hacklerjason likes this.
Manualman is offline  
post #70 of 78 (permalink) Old 04-09-2017, 03:23 PM
Senior Member
 
ssgjurista's Avatar
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 8,347
Go for it.
hacklerjason likes this.

"Brownstone Bumblebee" 2016 Diesel Colorado Z71 CCSB 4X4, Brownstone Metallic
HPD and Provent 200 Catch Cans, Amsoil Fluids, MetalMan Front Differential, Engine Oil Pan, & Steering Motor Skid Plate, Undercover Swing Cases
Say No! to Wheelers's Offroad!

"I respect everyone's opinion, no matter how wrong it may be."
ssgjurista is offline  
post #71 of 78 (permalink) Old 04-12-2017, 12:07 PM
Member
 
Join Date: Mar 2015
Location: NJ
Posts: 31
Garage
At the dealer now, code is P24B0. As all of you noted, the part is not available. Dealer offered to give me a car while they keep the truck until it comes in.
But, I am taking it since there is no time frame. Seriously annoyed though because we all know whats going on, but the dealers don't? I feel that they should keep up with things like this.
Anyways, my concern is about driving it with the bad sensor. I have been driving for a month with it this way already. No issues have popped up yet. Thoughts?

Last edited by jvc2530; 04-12-2017 at 12:48 PM.
jvc2530 is offline  
post #72 of 78 (permalink) Old 04-12-2017, 12:15 PM
Junior Member
 
Join Date: Dec 2016
Location: Long Island, NY
Posts: 29
Garage
Quote:
Originally Posted by jvc2530 View Post
At the dealer now, code is P24B0. As all of you noted, the part is not available. Dealee offered to give me a car while they keep the truck until it comes in.
But, I am taking it since there is no time frame. Seriously annoyed though because we all know whats going on, but the dealers don't? I feel that they should keep up with things like this.
Anyways, my concern is about driving it with the bad sensor. I have been driving for a month with it this way already. No issues have popped up yet. Thoughts?
I have been driving about 3 weeks since first CEL, the light has come on and gone off randomly since, doesn't seem to effect much other than no remote start or trailer mode when CEL is on. I hope they get these in stock soon. Love the truck and the dealer is good but if this goes into limp mode 'cause of this i'll be pissed....
jvc2530 likes this.

2016 Canyon CrewCab BabyDmax
2004 Canyon CrewCab 315000 miles
byondhlp is online now  
post #73 of 78 (permalink) Old 04-12-2017, 12:54 PM
Senior Member
 
Join Date: Sep 2016
Location: Mansfield ohio
Posts: 136
My truck is still at the dealer, and I still have my loaner car. I drove my truck for about a month too, with nothing ever happened to it. The dealer told me not to drive it, because it would go into limp mode eventually. Don't know how true that is, but I'm letting them keep it just in case because I didn't want to get stranded in it.
Trplxl2 is offline  
post #74 of 78 (permalink) Old 04-13-2017, 09:53 AM
Senior Member
 
Vinolush's Avatar
 
Join Date: Oct 2015
Location: Peoples Republic, So CA
Posts: 637
Garage
Just got a call the new sensor is in

Haven't been able to get the truck in for the repair yet

If the previous post regarding a new mfg sensor is correct we'll see if it is the new Delphi sensor

I'll post the results asap
dmaxjr likes this.
Vinolush is offline  
post #75 of 78 (permalink) Old 04-16-2017, 05:59 PM
Senior Member
 
Join Date: May 2016
Location: ND
Posts: 119
Got mine done Friday. 11 days after the part failed.
Hckyplayer8 is offline  
post #76 of 78 (permalink) Old 04-16-2017, 06:41 PM
Senior Member
 
ssgjurista's Avatar
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 8,347
Quote:
Originally Posted by byondhlp View Post
I have been driving about 3 weeks since first CEL, the light has come on and gone off randomly since, doesn't seem to effect much other than no remote start or trailer mode when CEL is on. I hope they get these in stock soon. Love the truck and the dealer is good but if this goes into limp mode 'cause of this i'll be pissed....
Sounds like hokum yokum.

"Brownstone Bumblebee" 2016 Diesel Colorado Z71 CCSB 4X4, Brownstone Metallic
HPD and Provent 200 Catch Cans, Amsoil Fluids, MetalMan Front Differential, Engine Oil Pan, & Steering Motor Skid Plate, Undercover Swing Cases
Say No! to Wheelers's Offroad!

"I respect everyone's opinion, no matter how wrong it may be."
ssgjurista is offline  
post #77 of 78 (permalink) Old 04-17-2017, 09:08 AM
Senior Member
 
Vinolush's Avatar
 
Join Date: Oct 2015
Location: Peoples Republic, So CA
Posts: 637
Garage
Quote:
Originally Posted by Hckyplayer8 View Post
Got mine done Friday. 11 days after the part failed.
Do you know if they used a different brand sensor than the OG?
Vinolush is offline  
post #78 of 78 (permalink) Old 04-19-2017, 06:48 PM
Senior Member
 
Join Date: Sep 2016
Location: Mansfield ohio
Posts: 136
I got a call today that the new sensor came in, they are still waiting on the connector that goes to it because that got melted in the process. Hopefully I get it back soon, because I really miss my truck.
Trplxl2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome