Problems Refueling - Chevy Colorado & GMC Canyon

ColoradoFans.com is the premier Colorado Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-30-2007, 12:03 PM   #1 (permalink)
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 32
Default Problems Refueling

It's been happening on and off for a couple months now.. I go to stop off at a gas station and start pumping the gas and my truck acts like it is full! It clicks off and overflows. I stop wait 10 seconds and begin to refuel and it's fine for 10 seconds and does it again! Has anyone ever had this problem?
ItalianMarcus is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-30-2007, 12:08 PM   #2 (permalink)
Senior Member
 
Join Date: Apr 2007
Location: Anchorage, AK
Posts: 551
Default

'Scuse me if this is a stupid question, but is this happening at more than one gas station? I've seen this happen--but it was associated with a few pumps at a local station.
__________________
'06 Z-71 Crew Cab -- Sold.

'12 5.3 LT2 - Wicked.
hmmbagodden is offline   Reply With Quote Quick reply to this message
Old 08-30-2007, 12:18 PM   #3 (permalink)
Senior Member
 
Join Date: Jul 2007
Location: Central Florida
Posts: 604
Default

Pull the nozzle out of the tank a bit...the sensor feels a backsplash and stops it.

Happened all the time with my Intrepid.
__________________
moviemogul is offline   Reply With Quote Quick reply to this message
Old 08-30-2007, 12:38 PM   #4 (permalink)
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 32
Default

believe me i've tried everything... different gas stations every position with the nozzle..
ItalianMarcus is offline   Reply With Quote Quick reply to this message
Old 08-30-2007, 03:16 PM   #5 (permalink)
Senior Member
 
Join Date: Oct 2005
Location: Las Vegas, NV
Posts: 2,180
Send a message via AIM to blaine517
Default

mine did it for a while and then it went away about a quick as it happened
__________________
blaine517 is offline   Reply With Quote Quick reply to this message
Old 08-30-2007, 05:54 PM   #6 (permalink)
Senior Member
 
Join Date: Feb 2007
Location: Hoffman Estates, IL
Posts: 3,881
Send a message via ICQ to coyote Send a message via AIM to coyote Send a message via Yahoo to coyote
Default

Plugged vent tube? Won't let the air escape and its causing the fill tube to fill up or splash back shutting down the pump nozzle. Just a guess
__________________
'06 Crew Silverado 4.8L 3.73 4WD G80 Granite Blue Metallic

'08 EC 3.7 Auto 3.73 4WD G80 Granite Black Metallic - Traded for 2006 Silvy

'05 EC, I5M, Z71, 4wd 4.10 gears, G80, SB Orange, 1.5" AAL, 1.5" TB lift, Lifted Club #115 - traded for 2008

'76 CJ5, 304 V8, 3spd, rebuild in progress.

AAL Install - CV Stress Relief

RIP Spike 9-25-2007
coyote is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0