rubbing/grinding noise on startup, chevy says its NORMAL!?!? - Chevy Colorado & GMC Canyon
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 10-07-2009, 12:11 PM Thread Starter
Senior Member
 
Join Date: Dec 2006
Location: North Richland Hills, TX
Posts: 1,731
rubbing/grinding noise on startup, chevy says its NORMAL!?!?

My truck is making a wierd metallic rubbing noise on startup, it usually does it at low speed right as it passes 2000RPM. the dealership claims its just from oil pressure bleeding off, and that it is NORMAL. WTF? anyone have insight?


06 EC WT 2.8L I4 3.73
Tint
Sony CDX-GT300 HU
BAJA foglamps
Deezee toolbox
Hunter Grillgaurd (now removed)
GM bedmat
Billet Grill overlay
Z71 rims w/ BFG 31x10.5 All Terrains
Pioneer TS-G671M speakers
Silverado Overhead console

My Cardomain
superbeast is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10-07-2009, 12:24 PM
Senior Member
 
CanyonAB's Avatar
 
Join Date: Feb 2009
Location: Calgary Alberta
Posts: 2,280
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

Could it be a loose heat shield?

1964 Chevy Impala Convertible, mostly stock, 90,000 miles
2005 GMC Canyon CC 3.5L Offroad 4x4, lots of mods
http://canada355.com
-Branden


"Stupidity is like nuclear power...it can be used for good or evil...and you don't want to get any on you"
CanyonAB is offline  
post #3 of 16 (permalink) Old 10-08-2009, 09:40 AM
Junior Member
 
Join Date: Sep 2009
Posts: 27
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

i have the same problem my truck is dual catted and they say the the cat right aft of the engine is causing the problem it was the heat sheild on the cat causing the proble but being that mine is welded i would have to buy a new exhaust to fix it i hope this helps but i would look at your cats

2005 chevy colorado ls
22 in matzi kraz rims
3 in drop kit
lite glow underglow and interior kit
hid headlight strobe kit
engine bay strobe kit
kenwood kvt 512 dvd player
dropped 3 in all around
3 15in american bass xo subwoofers in cab
4 6in mid speakers 4 high range tweeters 4 6.5 in mid to high speakers
custom painted interior
cold air intake
killer glass radiator tube
oogah horn mod
falken tires
x box 360 console
surferengineer is offline  
post #4 of 16 (permalink) Old 10-08-2009, 12:52 PM
Senior Member
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 6,589
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

Quote:
Originally Posted by superbeast
My truck is making a wierd metallic rubbing noise on startup, it usually does it at low speed right as it passes 2000RPM. the dealership claims its just from oil pressure bleeding off, and that it is NORMAL. WTF? anyone have insight?
Can you get a sound clip?

2005 Z71 LS Crew Cab 4X4 L52, 4L60E, GT4, Silver Birch Metallic

Waiting for the Baby Duramax.
ssgjurista is offline  
post #5 of 16 (permalink) Old 10-08-2009, 01:02 PM
Senior Member
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 6,589
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

Quote:
Originally Posted by surferengineer
i have the same problem my truck is dual catted and they say the the cat right aft of the engine is causing the problem it was the heat sheild on the cat causing the proble but being that mine is welded i would have to buy a new exhaust to fix it i hope this helps but i would look at your cats
The big heat shield over the manifold itself is held on with 4 studs/nuts. For the small heat shield just below the cat where the manifold bolts to the rest of the exhaust, if the welds are broken, use a large hose clamp to fix the problem.

2005 Z71 LS Crew Cab 4X4 L52, 4L60E, GT4, Silver Birch Metallic

Waiting for the Baby Duramax.
ssgjurista is offline  
post #6 of 16 (permalink) Old 10-09-2009, 12:09 PM Thread Starter
Senior Member
 
Join Date: Dec 2006
Location: North Richland Hills, TX
Posts: 1,731
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

it only makes noise at 2000rpm though, if it was the heat sheild, shouldn't it be rattling in general


06 EC WT 2.8L I4 3.73
Tint
Sony CDX-GT300 HU
BAJA foglamps
Deezee toolbox
Hunter Grillgaurd (now removed)
GM bedmat
Billet Grill overlay
Z71 rims w/ BFG 31x10.5 All Terrains
Pioneer TS-G671M speakers
Silverado Overhead console

My Cardomain
superbeast is offline  
post #7 of 16 (permalink) Old 10-09-2009, 02:52 PM
Senior Member
 
Join Date: Oct 2006
Location: Calcium, NY
Posts: 6,589
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

Not necessarily. Has to do with harmonics, only at a certain rpm you get the rattle.

2005 Z71 LS Crew Cab 4X4 L52, 4L60E, GT4, Silver Birch Metallic

Waiting for the Baby Duramax.
ssgjurista is offline  
post #8 of 16 (permalink) Old 10-09-2009, 10:43 PM
Senior Member
 
Join Date: Jun 2009
Posts: 797
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

Quote:
Originally Posted by superbeast
My truck is making a wierd metallic rubbing noise on startup, it usually does it at low speed right as it passes 2000RPM. the dealership claims its just from oil pressure bleeding off, and that it is NORMAL. WTF? anyone have insight?
its could be your ABS MAKING ITS SELF ADJUSTMENT TEST.if noise goes away if you dont restart truck after driving it,it is ABS .you can pull both ABS fuses before you start truck ,then drive to your 2000 rpm,if noise goes away, its YOUR ABS TESTING ITSELF.
the 2 fuses are on drivers side of engine near battery,1 is 30 amp other 40 amp.

i would bet that is what you are hearing.i had dodge dynasty that did this also,just before it shifted to 2nd you would hear, SNAP/CLICK.my new 2009 colorado does it too at about 8 mph after STARTING only.any other time its quiet as mouse.
isnt it great that our dealerships cant find this.my mechanics said, NOTHING WRONG,CANT FIND IT.today i took my info down and said, ITS THE ABS DOING IT.
sproulman is offline  
post #9 of 16 (permalink) Old 04-02-2010, 09:03 PM Thread Starter
Senior Member
 
Join Date: Dec 2006
Location: North Richland Hills, TX
Posts: 1,731
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

ill have to check the abs, ive noticed the noise occasionally while driving, but its so slight, its hard to hear it at speeds above 20mph,


06 EC WT 2.8L I4 3.73
Tint
Sony CDX-GT300 HU
BAJA foglamps
Deezee toolbox
Hunter Grillgaurd (now removed)
GM bedmat
Billet Grill overlay
Z71 rims w/ BFG 31x10.5 All Terrains
Pioneer TS-G671M speakers
Silverado Overhead console

My Cardomain
superbeast is offline  
post #10 of 16 (permalink) Old 04-02-2010, 10:13 PM
Senior Member
 
Join Date: Sep 2004
Location: Fort Mcmurray Alberta
Posts: 1,445
Send a message via MSN to Sparky87
Re: rubbing/grinding noise on startup, chevy says its NORMAL!?!?

As it's passing 2000rpm, your heatshield would start to vibrate. This has been an issue several members have noticed before. Let me find another thread on it for you.

09 Colorado CC 4X4 ~42000km's * V8 * Hydronic 4 and Airtronic 2 heaters * Two orbital purple haze batteries in parallel * Complete bubaloo skids * 2 1/2" shackle * T-bar crank * 17"X8" ultra mavericks * 500HD decals * Canyon & Colorado club of Canada! #9
Sparky87 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome