POWER WINDOW/LOCK not working......drivers side..HELP! - Chevy Colorado & GMC Canyon

ColoradoFans.com is the premier Colorado Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-24-2008, 05:13 PM   #1 (permalink)
Junior Member
 
Join Date: Feb 2008
Location: Tennessee
Posts: 2
Default POWER WINDOW/LOCK not working......drivers side..HELP!

Hi guys, I just used the throttle body cleaning instructions that were posted and now I have another issue. Before disconnecting the battery, I rolled my drivers side window down (power windows/locks). After completing the TB clean and putting in new plugs, I buttoned everything back up and the truck starts and runs great (thanks for the pics and the post on that!) but now I cant get my drivers side window to roll up and the power locks do not work. The other 3 windows work fine, radio, etc, its just that the drivers power window doesnt work and neither does the power locks. I came across this one other time, but it was due to a bad battery. After replacing the battery, everything worked fine. Is there something I can do about this? Maybe a reset? Fuses appear to be good as well. PLEASE HELP!
irishfan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-25-2008, 09:31 AM   #2 (permalink)
Senior Member
 
Join Date: Sep 2004
Location: Germantown, Maryland
Posts: 9,570
Send a message via AIM to rangerbob
Default

It'll fix itself. Common problem.
__________________
05 Canyon EC SLE - I5M Z71 GT4
V1 | FRAM Boost+RamAir | LED + HAW Strobes | BFG 33-12.5-15
Rancho | Bubaloo Skidz | MBRP Dumped System
Cat Gut| 3 x Lightforce Blitz | eFan | PCMforless <- very unhappy
1.5" TB/AAL/1" BL | Fold-A-Cover | Line-X OTR | Brake Box
rangerbob is offline   Reply With Quote Quick reply to this message
Old 02-28-2008, 11:39 AM   #3 (permalink)
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Default

Man I have got the same problem. I got in my truck this morning and my drivers side window won't roll down and my door locks will not work. Did you ever find a solution to your problem?
__________________
Matt
drz117 is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 12:14 AM   #4 (permalink)
Member
 
Join Date: Nov 2007
Location: Lake County, INDIANA
Posts: 37
Send a message via AIM to RonBurgundy8804
Default

Please do tell when you fix it. Mine is doing the same thing, if it dose fix itself..how long will that take?
RonBurgundy8804 is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 07:11 AM   #5 (permalink)
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Default

Quote:
Originally Posted by RonBurgundy8804
Please do tell when you fix it. Mine is doing the same thing, if it dose fix itself..how long will that take?
Mine fixed itself by the time I came out of work. NOw it is ok.
__________________
Matt
drz117 is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 07:33 AM   #6 (permalink)
Senior Member
 
Join Date: Nov 2004
Location: Parts Unknown
Posts: 538
Default

It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.
__________________
I am the Voice Over the Wall and I approved this message. http://www.voiceoverthewall.com/

2004 Colorado Z71 ... Gibson Side Swept Exhaust ... Bridgestone Dueler AT REVOs ... TruckHyde Tonneau Cover ...
Superman Hitch Cover ... AVS In-channel VentVisors ... aFe Pro Dry S Performance Air Filter ...
GM Accessories High Bug Shield, Rail Caps, and Bedliner ...

Proudly displaying a 20 inch ColoradoFans.com decal since 2004
brinsmaid is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 08:03 AM   #7 (permalink)
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Default

Quote:
Originally Posted by brinsmaid
It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.
I wonder if the cold had something to do with it. We have been having these big temperature swings here in Tennessee and the past couple of days it has been really cold. Well cold for Tennessee. Maybe that had something to do with it?
__________________
Matt
drz117 is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 11:04 AM   #8 (permalink)
Senior Member
 
Join Date: Nov 2004
Location: Parts Unknown
Posts: 538
Default

Quote:
Originally Posted by drz117
Quote:
Originally Posted by brinsmaid
It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.
I wonder if the cold had something to do with it. We have been having these big temperature swings here in Tennessee and the past couple of days it has been really cold. Well cold for Tennessee. Maybe that had something to do with it?
It was about 7 degrees here when it happened. By far, the coldest day of the year that I can recall.
__________________
I am the Voice Over the Wall and I approved this message. http://www.voiceoverthewall.com/

2004 Colorado Z71 ... Gibson Side Swept Exhaust ... Bridgestone Dueler AT REVOs ... TruckHyde Tonneau Cover ...
Superman Hitch Cover ... AVS In-channel VentVisors ... aFe Pro Dry S Performance Air Filter ...
GM Accessories High Bug Shield, Rail Caps, and Bedliner ...

Proudly displaying a 20 inch ColoradoFans.com decal since 2004
brinsmaid is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 11:33 AM   #9 (permalink)
Senior Member
 
Join Date: Sep 2004
Location: Germantown, Maryland
Posts: 9,570
Send a message via AIM to rangerbob
Default

Cold messed with batteries so it doesn't surprise me that this problem crops up more when it's cold.
__________________
05 Canyon EC SLE - I5M Z71 GT4
V1 | FRAM Boost+RamAir | LED + HAW Strobes | BFG 33-12.5-15
Rancho | Bubaloo Skidz | MBRP Dumped System
Cat Gut| 3 x Lightforce Blitz | eFan | PCMforless <- very unhappy
1.5" TB/AAL/1" BL | Fold-A-Cover | Line-X OTR | Brake Box
rangerbob is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 08:39 PM   #10 (permalink)
Junior Member
 
Join Date: Feb 2008
Posts: 5
Send a message via MSN to KXDOOM
Default

Any solutions yet? I installed my new K&N intake last night and now the driver side window as well as the auto door locks arent working. it was 55 here yesterday so Im pretty sure the cold didnt cause it. If anyone has a fix that would be great (save me a trip to the dealership).
KXDOOM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0