POWER WINDOW/LOCK not working......drivers side..HELP! - Chevy Colorado & GMC Canyon
Reply
 
LinkBack Thread Tools
post #1 of 30 (permalink) Old 02-24-2008, 06:13 PM Thread Starter
Junior Member
 
Join Date: Feb 2008
Location: Tennessee
Posts: 2
POWER WINDOW/LOCK not working......drivers side..HELP!

Hi guys, I just used the throttle body cleaning instructions that were posted and now I have another issue. Before disconnecting the battery, I rolled my drivers side window down (power windows/locks). After completing the TB clean and putting in new plugs, I buttoned everything back up and the truck starts and runs great (thanks for the pics and the post on that!) but now I cant get my drivers side window to roll up and the power locks do not work. The other 3 windows work fine, radio, etc, its just that the drivers power window doesnt work and neither does the power locks. I came across this one other time, but it was due to a bad battery. After replacing the battery, everything worked fine. Is there something I can do about this? Maybe a reset? Fuses appear to be good as well. PLEASE HELP!
irishfan is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old 02-25-2008, 10:31 AM
Senior Member
 
Join Date: Sep 2004
Location: Germantown, Maryland
Posts: 9,570
Send a message via AIM to rangerbob
It'll fix itself. Common problem.

05 Canyon EC SLE - I5M Z71 GT4
V1 | FRAM Boost+RamAir | LED + HAW Strobes | BFG 33-12.5-15
Rancho | Bubaloo Skidz | MBRP Dumped System
Cat Gut| 3 x Lightforce Blitz | eFan | PCMforless <- very unhappy
1.5" TB/AAL/1" BL | Fold-A-Cover | Line-X OTR | Brake Box
rangerbob is offline  
post #3 of 30 (permalink) Old 02-28-2008, 12:39 PM
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Man I have got the same problem. I got in my truck this morning and my drivers side window won't roll down and my door locks will not work. Did you ever find a solution to your problem?

Matt
drz117 is offline  
post #4 of 30 (permalink) Old 02-29-2008, 01:14 AM
Member
 
Join Date: Nov 2007
Location: Lake County, INDIANA
Posts: 38
Send a message via AIM to RonBurgundy8804
Please do tell when you fix it. Mine is doing the same thing, if it dose fix itself..how long will that take?
RonBurgundy8804 is offline  
post #5 of 30 (permalink) Old 02-29-2008, 08:11 AM
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Quote:
Originally Posted by RonBurgundy8804
Please do tell when you fix it. Mine is doing the same thing, if it dose fix itself..how long will that take?
Mine fixed itself by the time I came out of work. NOw it is ok.

Matt
drz117 is offline  
post #6 of 30 (permalink) Old 02-29-2008, 08:33 AM
Senior Member
 
Join Date: Nov 2004
Location: Parts Unknown
Posts: 538
It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.

I am the Voice Over the Wall and I approved this message. http://www.voiceoverthewall.com/

2004 Colorado Z71 ... Gibson Side Swept Exhaust ... Bridgestone Dueler AT REVOs ... TruckHyde Tonneau Cover ...
Superman Hitch Cover ... AVS In-channel VentVisors ... aFe Pro Dry S Performance Air Filter ...
GM Accessories High Bug Shield, Rail Caps, and Bedliner ...

Proudly displaying a 20 inch ColoradoFans.com decal since 2004
brinsmaid is offline  
post #7 of 30 (permalink) Old 02-29-2008, 09:03 AM
Junior Member
 
Join Date: Oct 2007
Location: Knoxville, Tn
Posts: 29
Quote:
Originally Posted by brinsmaid
It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.
I wonder if the cold had something to do with it. We have been having these big temperature swings here in Tennessee and the past couple of days it has been really cold. Well cold for Tennessee. Maybe that had something to do with it?

Matt
drz117 is offline  
post #8 of 30 (permalink) Old 02-29-2008, 12:04 PM
Senior Member
 
Join Date: Nov 2004
Location: Parts Unknown
Posts: 538
Quote:
Originally Posted by drz117
Quote:
Originally Posted by brinsmaid
It may not fix itself. Mine required a new "driver's side door switch." Then again, mine occurred out of nowhere one cold morning...it wasn't associated with disconnecting the battery.
I wonder if the cold had something to do with it. We have been having these big temperature swings here in Tennessee and the past couple of days it has been really cold. Well cold for Tennessee. Maybe that had something to do with it?
It was about 7 degrees here when it happened. By far, the coldest day of the year that I can recall.

I am the Voice Over the Wall and I approved this message. http://www.voiceoverthewall.com/

2004 Colorado Z71 ... Gibson Side Swept Exhaust ... Bridgestone Dueler AT REVOs ... TruckHyde Tonneau Cover ...
Superman Hitch Cover ... AVS In-channel VentVisors ... aFe Pro Dry S Performance Air Filter ...
GM Accessories High Bug Shield, Rail Caps, and Bedliner ...

Proudly displaying a 20 inch ColoradoFans.com decal since 2004
brinsmaid is offline  
post #9 of 30 (permalink) Old 02-29-2008, 12:33 PM
Senior Member
 
Join Date: Sep 2004
Location: Germantown, Maryland
Posts: 9,570
Send a message via AIM to rangerbob
Cold messed with batteries so it doesn't surprise me that this problem crops up more when it's cold.

05 Canyon EC SLE - I5M Z71 GT4
V1 | FRAM Boost+RamAir | LED + HAW Strobes | BFG 33-12.5-15
Rancho | Bubaloo Skidz | MBRP Dumped System
Cat Gut| 3 x Lightforce Blitz | eFan | PCMforless <- very unhappy
1.5" TB/AAL/1" BL | Fold-A-Cover | Line-X OTR | Brake Box
rangerbob is offline  
post #10 of 30 (permalink) Old 02-29-2008, 09:39 PM
Junior Member
 
Join Date: Feb 2008
Posts: 5
Send a message via MSN to KXDOOM
Any solutions yet? I installed my new K&N intake last night and now the driver side window as well as the auto door locks arent working. it was 55 here yesterday so Im pretty sure the cold didnt cause it. If anyone has a fix that would be great (save me a trip to the dealership).
KXDOOM is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome