2009 colorado cold day electrical issues? - Chevy Colorado & GMC Canyon
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-10-2017, 10:58 AM Thread Starter
Junior Member
 
Join Date: Jan 2017
Location: ny
Posts: 1
2009 colorado cold day electrical issues?

hello all, new guy here.
Its been real cold here lately, around zero to twenties,
i started truck the other morning and suddenly had
abs light, parking brake light, lost my directionals, windheild wipers, and heater fan all at once.
I did not get a check engine light.
i turned off the ignition, removed key, and then restarted and all went away for awhile.
About 5 minutes later while driving, it happened again, same exact thing.
it has happened two more times since, while on the highway about 1 hour after the second time.
Pulling over, removing key, restarting fixes it.
Any ideas? and sorry if this has hopefully been covered i tried searching but came up blank
Thanks in advance
ps, havent done any work lately except months ago fixing my p0442, but nothing recently but cold and snow
woodman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-11-2017, 03:01 AM
Senior Member
 
JScottM's Avatar
 
Join Date: Sep 2016
Location: Bakersfield, CA
Posts: 518
Quote:
Originally Posted by woodman View Post
hello all, new guy here.
Its been real cold here lately, around zero to twenties,
i started truck the other morning and suddenly had
abs light, parking brake light, lost my directionals, windheild wipers, and heater fan all at once.
I did not get a check engine light.
i turned off the ignition, removed key, and then restarted and all went away for awhile.
About 5 minutes later while driving, it happened again, same exact thing.
it has happened two more times since, while on the highway about 1 hour after the second time.
Pulling over, removing key, restarting fixes it.
Any ideas? and sorry if this has hopefully been covered i tried searching but came up blank
Thanks in advance
ps, havent done any work lately except months ago fixing my p0442, but nothing recently but cold and snow
hmmm, if it does it again try moving the key a little toward start and off. Just a tiny bit like a jiggle. If the blower comes back to life then I'm going with ignition switch. This is only a guess of course. Good luck and let us know what you find.

Sent from the butt crack of California.
2016 Colorado 4x4 CC SB V6
AS level/lift 2.5" w/1" rear block, diff drop
275/70-17 Cooper AT3 on MotoMetal 970s
Scary, evil, black, warranty voiding catch can
JScottM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Colorado & GMC Canyon forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome